Print


Brisbane Microwave Activity Day - 28 October 2012

 

See also the VKLogger topic of the same name.


I was really looking forward to this event - and had put in a lot of time preparing for it. I considered that I would be able to operate on the 1296, 2403, 3400, 5760 and 10368 MHz bands this time around.. but some of that was not to be.

The plan was based on setting up a portable station at Algester, at a place that is about to be re-developed into a housing estate and that I have visited a number of times now. The gear was to include my recently-worked-on 1296MHz transverter plus my dual band 2.4/3.4Ghz transverter box. The 5.7GHz operation was going to be on FM with a 'loaner' box from Doug VK4OE, plus a nominally-passive transverter box for 10.368GHz utilising on old Kenwood TR751A as a 2m IF rig.

I duly arrived at the site just on 8AM, had the antennas up and everything ready well before 9AM and was starting to work some stations on 1296.150 when the first crunch happened : I was asked to leave the private property location because the fellow who knows about me (and has OK'd me being there) wasn't there and an 'offsider' insisted that I immediately pack up the gear and depart. I tried to get him to let me stay an hour or so but he wouldn't hear of it. Reluctantly, I started to pull down the antennas and pack up.


The antennas came down a bit "hard" onto the ground during the pull-down, simply because I was hurrying and didn't take enough time to pick the correct balance point on the 3.5 metres of mast pipe. The antennas didn't appear to be physically damaged so that was a blessing. I took off the various coax and control cables, loosened off the relevant wingnuts and took the hardware off the pipe, packed it all into the back of the car (mast pipe travelled on top of the roof bars though). I left the site trying to think of another venue but I hadn't planned on an alternative location as I have used this one several times over the last couple of years.

I drove around for over half and hour trying to find a suitable spot but everything I thought of was locked off - padlocked gates etc. I focussed on the 'green areas' on the GPS screen looking at parks and eventually found one that wasn't too bad and only a relatively short distance from home. I pulled up on the footpath, unloaded the mast pipe and the old Black and Decker Workmate and set up the hardware for the 2m liason, the 23cm yagi and the 2.4/3.4GHz bands.

I had a couple of contacts on 23cm (1296 MHz), then tried 3400.150 with Phil VK4CDI, some 110Km away. I could hear him but he wasn't able to find my signal, his actual transmit power was 14 watts (+41.6dBm) while mine was +20dBm - a measly 100mW. The two antenna gains helped each way but the outcome was 'no-go' on a contact. A short time later, I tried to work Roy VK4ZQ on the top of Mt Gravatt, a distance of 8Km or less. I couldn't hear Roy other than weakly in the noise - and in fact, I could hear Phil a lot stronger than Roy while the two were having a contact. Strange.

Roy and I then tried 2403.150 but I heard nothing - and nothing was heard of me. I quickly came to the conclusion that the 2.4GHz side wasn't operational - that "hard landing" must have done some damage. I moved the Workmate over closer to the log fence rail, grabbed a screwdriver and took the lid off the box. I took off the 10MHz reference signal expecting to see the PLL unlock LED light - and it didn't on 2.4 but did on 3.4 !! The same synthesiser board is used for both transverter sections so something crazy was going on.

Unfortunately, my synthesised RF signal source box is fixed on 1152.000 MHz so is great for 5760 (x5) and 10368 (x9) MHz but useless for testing on 2403 and 3400. I will need to do something about that situation real quick !


I have to admit to feeling more than a little disgruntled after finding the 2.4 GHz gear didn't work and decided that I was just about 'done' for the day!

As a result, I didn't get a chance to really try out 4OE's 5.7GHz FM setup and the venue probably wasn't the very best anyway due to foliage and houses. Ditto for 10.368 GHz on SSB from this second location. I had warmed up the LO bricks while at Algester but took the power off them when I packed up there and I didn't get around to doing anything significant with them again. Looking back at that, it wiped out my chances of testing on these bands.

I packed up going on 11.45AM and headed home, feeling a somewhat satisfied with my 1296 tests, almost satisfied with those on 3400 and despondent about the 2.4, 5.7 and 10 GHz outcomes. That's what it's all about.

I didn't have internet on board for this trip so no spotting my contacts or seeing spots on VKLogger. That might have helped a bit  in trying other contacts... I didn't take as many photos as I would normally have - wonder what else affected my thinking that day ??


The power supply used must be mentioned here too. My battery box contains two 12V car batteries in parallel, one quite good and one pretty poor. The total current consumption is quiescent at around 4 amps with just the 2m FM radio going, the single IC-706 IF  transceiver plus the 2.4/3.4GHz powered on and on receive. The total current rises to about 7-8 amps on transmit on either 2.4 or  3.4. The 2m FM radio runs 50 watts on transmit so that adds another 8amps to the possible current loading. Add to that the 1-2 amps per 4OE 'box' and the quiescent drain is up around 10 amps, peaking higher while 'liasing'. Normally I use the 12VDC feed from the little two-stroke generator to top up the batteries but it is rated at 8 amps, not enough to keep them up. This time around, I took along an old transformer-based 13V 12A power supply that I recently reworked to make a little more bulletproof. It now has an LM338 regulator driving 3 x 2N3055 series pass transistors, after a bridge rectifier and 12000uF of filter capacitors. I also added a 40V MOV across the AC feed to the bridge rectifier, relying on the 20amp series fuse to blow if the MOV was 'spiked' to destruction. That didn't happen and the battery voltage tended to stay well up around the 13V the whole time the generator was running. At least that tryout was a success !

I also have the option of adding the two charging sources in parallel across the batteries : this 12 amp supply plus the 8 amps direct from the generator. 12V @ 8A = 100W plus 12V @ up to 12A = 150W + power conversion losses (eg 50W) = 200W. Total load on the 720W generator is around 300W or under half rated load.


Treating all that happened as a positive outcome, I have a month before the Spring Field Day to sort out the 'bugs' that arose....

 

 

POST OUTING NOTES:


Sunday 27th :
The signal source synthesiser was modified with a rotary switch to provide alternate output frequencies to allow field testing of
antennas and equipment:

 

Switch Pos'n Freq Harmonic Test
1 1133.000 3 3399.000
2 1133.500 3 3400.500
3 1152.000 5 5760.000
3 1152.000 9 10368.000
4 1152.250 5 5761.250
4 1152.250 9 10370.250
5 1201.500 2 2403.000
5 1201.750 2 2403.500
6 1296.000 1 1296.000
6 1296.000 8 10368.000
7 1296.250 1 1296.250
7 1296.250 8 10370.000
8 1250.000 1 1250.000
8 1250.000 2 2500.000
8 1250.000 3 3750.000
8 1250.000 4 5000.000
8 1250.000 5 6250.000
8 1250.000 6 7500.000
8 1250.000 7 8750.000
8 1250.000 8 10000.000
9 1000.000  x1, x2, x3....  1,2,3,4,5,6,7,8,9,10 GHz frequency points.... 

 

Monday 28th :
A microwave log periodic antenna was quickly constructed out of RG402 0.141 (miniature hardline) coax and some 2.0mm tinned copper wire, cut to length and soldered at the relevant points. The dimensions were based on a DUBUS article by Hans DC8CE for a 1 - 3.5GHz LPY. I used teflon plumber's tape wound around one of the 'booms' as the spacer for the 1mm dimension then wound extra tape around the pair of 'booms' to hold them together. This is only for use on the signal source, primarily so that I can control the polarisation and primary direction of the test signal.

Later, I opened up the 2.4/3.4 transverter box to find a DC power feed to the synthesiser board was there on 3.4 but not on 2.4, so no LO injection was available on that band. I tracked down the problem to a two-diode OR power feed diode, one side fed from the 2.4 and the other side from the 3.4 power switching. One diode joint had broken away and resoldering it back where it belonged resolved the 2.4GHz synth problem.

Some video footage plus a few still photos were sent across to Adam VK4GHZ to add to his composite video about the field day.

 

Mouse-over the images for a larger view.....

Almost ready to go off on this latest adventure : gear plus 2.4/3.4 gridpack antenna.

The generator is in it's carry box under the silver polytarp cover. The 'Instant Start Fluid' is great to get those stubborn generators to go !

The red battery box plus the old modified 12V 12A power supply at left.

The 10GHz transverter plus the TR751A travelled along this way. The 23cm yagi fits inside the wagon pretty well too.

The single mounting pipe required for this event as roped onto the roof bars... This pipe is normally used inside a 38mm bottom pipe on the FD trailer and has the various VHF yagis attached via the pre-set u-bolts and hingle plates. These weren't removed for this event, the antennas were simply offset around them.

Parked on the disused tennis court at Algester, ready to start setting up.

The 23cm yagi boom helps stabilise the masting pipe while the gridpack and transverter box is attached. The mast is actually gripped by the B&D top to prevent rotation etc.. during assembly.

Ready to go up. Note the fitted plywood insert in the base of the old B&D Workmate to provide a minimal side-play option when a mast pipe is used with it. There are 2 large holes in the bottom to match up with triangular cuts in the timber top grips, to allow pipes up to 38mm diameter to be utilised. You can't see them in this photo due to the laminated compass, but they are there !

The view of the transverter box as wired in, the 23cm yagi and 2m/70cm whip mounted on a cross arm just below it. Note the use of velcro 'wraps' around the cables and masting to keep the cable feeds tidy.

The side view gives a better idea on how the antennas fit together. The 3 ground plane radials on the 2m whip are a little more obvious in this view.

The 5.7GHz VK4OE box on the LHS, the station up and going on 1296 at the time of this photo.

This was at the second location, parked on the footpath at the side of the small park not far from home.